error message on bottom.

Please post feature requests, modifications, error reports and suggestions to improve the forum
User avatar
Eric in Japan
Posts: 260
Joined: Wed Sep 23, 2015 4:21 pm
Has thanked: 219 times
Been thanked: 412 times

error message on bottom.

Post by Eric in Japan » Thu Apr 06, 2017 10:32 pm

It doesn't seem to affect the functionality of the board, but I have a message:
General Error
Illegal use of $_SERVER. You must use the request class or request_var() to access input data. Found in /var/lib/sec/prepend.php on line 24. This error message was generated by deactivated_super_global.
Please notify the board administrator or webmaster: [email protected]
on the bottom of the screen. Is this a problem on my end?
"... so, the cucumbers said to the cabbage, `Lettuce Go.`"

User avatar
Zasso Nouka
Tech Support
Tech Support
Posts: 2890
Joined: Wed Sep 23, 2015 9:37 am
Location: Chiba Prefecture
Has thanked: 2140 times
Been thanked: 1567 times

Re: error message on bottom.

Post by Zasso Nouka » Fri Apr 07, 2017 6:44 am

Hi Eric and thanks for the heads up. Thanks for the email as well.

I'm getting the same error so it's not just you, not sure what is causing this yet as we haven't made any changes recently but something must have happened to cause it. It may take a while to solve as there isn't any immediately obvious cause and I'm going to be super busy for the next four or five days but will see what I can do.

Once again thanks Eric

User avatar
gonbechan
Founder
Founder
Posts: 1404
Joined: Wed Sep 23, 2015 9:10 am
Has thanked: 1361 times
Been thanked: 768 times

Re: error message on bottom.

Post by gonbechan » Fri Apr 07, 2017 9:55 am

I also get an error thing when I click the thankyou.
Shall poke the hosting place about it.

User avatar
gonbechan
Founder
Founder
Posts: 1404
Joined: Wed Sep 23, 2015 9:10 am
Has thanked: 1361 times
Been thanked: 768 times

Re: error message on bottom.

Post by gonbechan » Fri Apr 07, 2017 10:02 am

I also get the error when I post a reply here.

User avatar
gonbechan
Founder
Founder
Posts: 1404
Joined: Wed Sep 23, 2015 9:10 am
Has thanked: 1361 times
Been thanked: 768 times

Re: error message on bottom.

Post by gonbechan » Fri Apr 07, 2017 10:09 am

Have filed a support ticket and hopefully things will get sorted out soon.
Thanks Eric for the heads up and apologies to anyone who is inconvenienced by this.

User avatar
gonbechan
Founder
Founder
Posts: 1404
Joined: Wed Sep 23, 2015 9:10 am
Has thanked: 1361 times
Been thanked: 768 times

Re: error message on bottom.

Post by gonbechan » Fri Apr 07, 2017 11:55 am

Looks like things have been cleared up.
Sorry for that.

User avatar
Zasso Nouka
Tech Support
Tech Support
Posts: 2890
Joined: Wed Sep 23, 2015 9:37 am
Location: Chiba Prefecture
Has thanked: 2140 times
Been thanked: 1567 times

Re: error message on bottom.

Post by Zasso Nouka » Sat Apr 08, 2017 6:02 am

Hooray for Siteground support :happy-wavemulticolor: